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What’s New 

If you’re new to e-VU Professional, then the chapter on Getting Started is the best place for you 

to start learning about the software, its features and how to make it work for you.  If on the other 

hand, you’ve already used or are using the software at present, then you can find a summary of 

the program changes below, with quick links to the relevant sections in this guide. 

 

Change Log 

  Version   New    Changed  Removed 

5.0.2   Bulk Scanning 
  InTray 
    Trash 

  PDF File Support 
  Search 
  Status Bar 
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Getting Started 

Before using e-VU Professional, please take the time to read through this guide and familiarise 

yourself with the controls and features available to you.  The guide itself is structured so that it 

can be read from beginning to end or as a quick reference for specific actions/features.   

 

If you haven’t already installed e-VU Professional, or you are having difficulties installing e-
VU Professional, please refer to the ‘e-VU Professional Installation Guide’ for details on 
how to install the software.  If you are still having trouble installing the software, please 
refer to the Notices chapter on ways to contact Intelligent Filing for further assistance. 

 

No specialist knowledge is required to use e-VU Professional as all of the programs features and 

functions are covered in detail from here on in; you will need at least a basic understanding of the 

Microsoft Windows desktop operating system to be able to use the software to its fullest. 

About e-VU Professional 

The e-VU Professional software is an electronic document management solution, designed and 

developed by Intelligent Filing.  The purpose of the software is to provide a low cost, feature rich 

solution to the problems associated with filing paper documents in small and medium businesses 

(SMB’s) as well as larger departments. 

 

This effective tool can be used to help reduce the unnecessary clutter caused by storing historical 

paper records.  Where documents have to be retained (legal, financial etc) it can be used to 

create “local” electronic copies of those documents, while the original documents can be put out 

of the way (such as low cost off site storage) – freeing up valuable on site space and ensuring 

easier, faster access to the records when you need them. 

 

e-VU Professional isn’t just about converting and storing paper records; if you have 
Microsoft Office installed, you can also import Word, Excel and PowerPoint documents 
too. 

 

Software Licensing 

e-VU Professional is installed with a 30 day evaluation licence.  During this time, you may use the 

program as much as you wish, without any restrictions.  After this time, you must either purchase 

a licence key from Intelligent Filing, or uninstall the program.   

 

Software licensing within e-VU Professional is as straight forward as the program itself, you 

purchase a licence for each computer that you wish to install the software on and that’s it.   

 

You can find out more about installing licence codes in the section Updating License Information. 
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Starting e-VU Professional 

If you have installed e-VU Professional to its default location, you can start the program by 

following these instructions: 

 

1. Click Start 

2. Select the All Programs menu item from the Windows Start Menu 

3. Select the e-VU EDMS start menu folder 

4. Click e-VU Professional 

 

 If you selected a different start menu folder when e-VU Professional was installed, select that 

folder in step three above instead. 

 



 

 

7 e-VU Professional 5 

User Guide - Page 7 of 61 

 

Exploring the Program 

e-VU Professional has been designed from the ground up with ease of use as the top priority, 

why? Because what is the point of having a program that you can’t use?  We’ve done this with e-

VU Professional by clearly grouping the programs around four key areas; the main menu, the 

toolbar, the repository and the Viewer. 

 

 
 

The Main Menu 

File Menu 

The File menu simply consists of two items; the first of these (Add a Document) is used to start 

the step by step wizard that will guide you through adding your documents to the e-VU 

Professional repository (we go through this together later, so don’t worry that we’re skipping 

through quickly).  The second thing you’ll see is the Add Documents in Bulk option, which can be 

used in a scan now, file later sort of way (again, this is covered later on, so you only need to 

remember where it is for now).  Finally what you’ll see in this menu is Exit and if you’ve used 

windows programs before, then this will come as no surprise; clicking Exit will close e-VU 

Professional quick as a flash! 
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View Menu 

Two features introduced with e-VU Professional  are the InTray and Trash.  On the View menu, 

you’ll find shortcuts to access both of these areas of the program. 

 

The View menu is just one of the ways that these areas can be accessed, the other way to 
get to the same function is via the Status Bar 

 

Tools Menu 

All of the e-VU Professional Options are tucked neatly away in the Tools menu.  Here you’ll find 

the tools you need to do all of the administrative jobs like making backups, restoring your 

repository and managing your repository structure.   Also residing in the Tools menu is Change 

Server Connection.  Should you need to connect to a different e-VU Professional server at any 

point, this is the menu item you’ll need to use to begin that process. 

Help Menu 

Last but not least in our main menu list is the Help menu.  This helpful fellow is home to five 

shortcuts and links that are all designed to put e-VU Professional support, updates etc right at 

your fingertips; no more hunting through printed manuals, or googling for forums – it’s a veritable 

cornucopia of usefulness. 

 

Our first shortcut is to the very document you’re currently reading!  Open Help File will attempt 

to open this document on your computer (this does require a PDF reader – and we recommend 

Foxit Reader if you haven’t already got one).  If you’re going to be using the Bulk Scanning 

function of the program, then you’ll most definitely need to know about the next shortcut and 

that’s Open Barcode Separator Page.  Clicking this shortcut will attempt to open the single 

barcode separator page on your computer (installing that PDF reader was probably as wise 

choice, as it will be needed here too).  Next up we myOfficeFiling Web Site, and as the cunningly 

titled link suggests, clicking it will take you to http://www.myofficefiling.com  

 

Sometimes, it’s just easier to ask someone how you do something or how to overcome a 

problem, and although we try and keep our documentation up to date, sometimes the answers to 

some problems won’t always be there (just yet).  Never fear, our support guys are here and by 

clicking the Contact Support link, you’ll see a new email with the address details already pre-

populated.  Type your query or question, hit send and we’ll get back to you ASAP. 

 

Our target response to emails is next business day; we do aim for a same day initial 
response but at busy periods this is not always possible. 

 

 

http://www.foxitsoftware.com/pdf/reader/down_reader.htm
http://www.myofficefiling.com/
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Our developers are hard at work making sure e-VU Professional is bug free and easy to use, but 

that’s no good if you have to keep visiting our web site to see if there are any new versions of the 

program to download.  This is where Check for Updates comes in.  If you have an internet 

connection, clicking this link will start the Checking for Updates process. 

 

And finally from the Help menu; the obligatory About item.  Clicking this item displays the About 

screen which is where you’ll find the program version number (if our happy support chappy’s 

request it from you). 

 

The Toolbar 

 

 
 

The e-VU Professional toolbar serves two purposes; firstly it’s home to the large shortcut button 

Add a Document, which does the same job as if you were to click the item in the File menu which 

shares the same name – the reason it’s here to is that it’s quicker for you – plain and simple. 

 

The second purpose however, is not a duplication of any other feature, because the toolbar is 

how you locate your documents within the repository.  We cover all of this in great detail in the 

chapter Locating Your Documents – so if you’re having trouble locating your document, jump to 

that chapter now.  
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The Repository 

The repository is the part of the program that stores your documents.   

 

 
The repository lives at the heart of the e-VU Professional document filing concept – which is an 

electronic version of a traditional filing system of cabinets and folders.  Within the repository, you 

will find the list of cabinets and within each cabinet you’ll find the list of folders.   

 

Because the list of cabinets and folders is generated by you, it means e-VU Professional is 

extremely flexible and it can be set up and configured to your exact requirements, but it always 

remains easy to use.  Once we get to the chapter on Filing Your Documents, you’ll see what we 

mean by ease of use! 

 

When a document is filed, the corresponding cabinet and folder will be highlighted and a number 

will be shown in brackets indicating how many documents are located in the cabinet/folder.   

 

The repository hides a lot of powerful features that you won’t be able to use until you’ve 
filed some of your documents.  You can find out about these features by reading through 
the Hints and Tips chapter though. 

 

 

 

 



 

 

11 e-VU Professional 5 

User Guide - Page 11 of 61 

 

The Viewer 

The (document) viewer is used to display your documents back to you when you click on a 

document within the repository.  Although there is only a single viewer, what you see on the 

screen will depend on the type of document you click on in the repository.  There are four main 

types of document view which are; Image i.e. TIF, JPG, GIF etc; Office i.e. Word, Excel, 

PowerPoint; Web i.e. Web Pages and finally Text. 

 

Image View 

Image view is a powerful image viewer supporting over 25 different image formats including GIF, 

JPG and TIF.  When you select an image type document in the repository, you will have access to 

page navigation and image manipulation features that will allow you zoom, rotate and magnify 

what you see on the screen.   

Page Navigation 

From the document viewer toolbar, you are able to move through multi-page documents a page 

at a time, view the page count for the document and the current page being viewed.   

 

 
 

Page and Document Rotation 

You can also perform clockwise and counter-clockwise rotation of the current document on a 

page by page or whole document basis. 

 

 
By pressing and holding the downward facing arrows of the rotation buttons, it is possible to 

rotate all pages in the current batch. 

 

 
 

 
 

Display Size 

It is possible to alter how the page you are viewing is displayed on the screen by utilising the 

Zoom Presets.  By selecting the different items from this list, the displayed image will either grow 

or shrink.   
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The three buttons which immediately follow the Zoom Presets are Zoom, Pan and Selection 

respectively and they are also used to alter how the document is displayed.  Zoom makes it 

possible to zoom into and out of a document using the left and right mouse buttons.  When 

selected, Pan allows documents to be dragged around so that portions of the document not being 

displayed can be visible.  Finally Selection allows the placement of a rectangular marker on the 

screen.  On releasing the mouse button, the preview window will zoom into the screen where the 

marker was drawn. 

 

Zoom, Pan and Selection are selectable and must be turned on and off.  Turning on one of 
the features automatically turns off a feature that was selected previous.  To return a 
document preview to its original size, select Fit to Width from the Zoom Presets. 

 

Office View 

Office view allows e-VU Professional to display your Microsoft Word, Excel and PowerPoint 

documents without having to open up the programs directly.  When you view one of these types 

of document you will see a “mini” version of the Microsoft program actually within e-VU 

Professional.   
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You can make changes to these documents as though you were editing them directly within the 

program that created them. 

The Status Bar 

e-VU Professional has always had a status bar, but until version 5, this didn’t actually serve a 

purpose (one of those “but programs always have a status bar” moments).  What you’ll see now 

are two icons (with labels) in the lower right corner of the status bar. 

 

 
 

These icons represent the InTray and the Trash respectively.  The number beside each icon shows 

how many documents are currently in each location.  You can click either of the icons and you’ll 

be taken to the appropriate screen (in the same way as selecting the InTray or Trash option from 

the View menu will). 
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Filing Your Documents 

It’s all well and good describing the features of the program in great detail, but we all know 

what’s really needed is step by step instructions on how to use all this nice technology to make 

filing your documents in the office a breeze. 

 

If you’ve been reading from the start (or if you haven’t but you’ve had a look around the program 

already) you’ll know about Add a Document – the button on the Toolbar or the link which resides 

in the File menu. 

 

Regardless of what you want to file, the process to file a new document with e-VU Professional is 

the same (this is actually a little white lie – because you can actually file another way – but to 

understand that you’ll need to read here first, clear? Crystal? Great... read on!) 

 

Creating Repository Items 

Before you can file your documents, you need to define your repository structure.  How you 

design the structure is entirely up to your business needs, but at the very minimum you require 

one cabinet which contains one folder which in turn contains one sub folder. 

 

To do this you: 

 

1. From the Main Menu click Tools then System Options 

 

 
 

2. The first tab of the System Options is used for managing the repository 
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3. Right click the e-VU Professional Repository entry to display the context menu, click Add 

Cabinet 
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4. Enter a description for your new cabinet and press the Enter key to confirm 

 

 
 

5. With the Cabinet created you can now add a Folder.  To add a Folder to the Cabinet, right 

click the Cabinet description and select Add Folder from the context menu 

 

 
 

6. Enter a description for your new Folder and press Enter to confirm 

 

 
 

7. With the Folder created, you’re just one step away from being able to add documents to 

your repository.  The missing step?  Creating a Sub Folder of course.  To add a Sub Folder, 

right click the Folder description and select Add Sub Folder from the context menu 
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8. Enter a description for your new Sub Folder and press Enter to confirm 

 

 
 

9. Click Close on the System Options screen to return to the main program window and 

begin the process of Adding a Document 

 

 

You’ll have seen several menu items in the preceding screenshots that we haven’t 
discussed; there’s no need to worry, you’ll find all the additional information you need 
under the Repository Maintenance section. 

 

Easy as 1, 2, 3, 4 (and a little bit) 

You can file existing (electronic) documents or you can use your scanner to convert your paper 

documents into electronic files.  Whichever option you decide upon, there’s a friendly wizard to 

guide you through, so without further ado – lets file: 

 

1. From the Toolbar, click Add a Document (or you could select Add a Document from the 

File menu) 
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2. You will now see the Add Document Wizard at step 1, which is where you tell the wizard 

where your document is.  If you will be using your document scanner i.e. capturing real 

paper documents, you need to select the first option and then specify which scanner 

you will be using.  If you’ll be filing existing, electronic documents, select the second 

option.  Once you’re done, click Next 
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3. Now you’ll be at the second step of the wizard.  Its here you get to decide which 

cabinet, folder and sub folder the document(s) belongs in.  Select your cabinet (from 

the drop down list) and folder (left column) and sub folder (right column).  Click Next to 

continue 
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4. As you reach the third step of the wizard you will find that you can enter a description 

for your document and if you wish you can set a reminder for the document you’re 

filing.  When you’re set, click Next to continue 

 

 
 

5. What happens next depends on the option you selected in the first step of the wizard 

 

 If you selected 

 

a. The document I am going to add to the repository is a paper copy and I will 

need to use my scanner to create an electronic copy  

 

You will now see the document scanner control screen.  This will vary 

depending on the document scanner you have and you will need to consult with 

your document scanner documentation if you are unfamiliar with what you see 

on the screen.  Use the document scanner control screen to capture your paper 

documents.   

 

When the scanner has copied all of the pages available, you will be asked if you 

need to scan any more pages to complete the document.  If you click Yes then 

you’ll be able to add more pages to your scanner until the document is 

complete.  If you click No, you will move onto the next stage of the wizard. 
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This process of looping around to ‘append’ pages arises when you only 
have a single page (flat bed) scanner to work with and you have a multi-
page document that you need to scan. 

 

 

If you selected  

 

b. I will need to browse ‘My Documents’ to find the document I wish to add to 

the repository as it is already an electronic copy 

You’ll see a screen where you can browse your computer, and select the 

document that you wish to add to your repository. 

 

The types of electronic files that can be added to the e-VU Professional 
repository depend on the programs you already have installed on your 
computer.  As standard you will be able to add image (JPG, GIF, TIF etc), 
text (TXT, LOG etc) and web (HTML, XML etc).  If you have Microsoft 
Office installed, you will also be able to add Word, Excel and PowerPoint 
documents to. 
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When you have selected your document, click Open to move to the final stage 

of the wizard 

 

6. The final stage of the wizard is fully automated.  Once you’ve told the program what 

options you want and where your document is, you can sit back and watch the magic 

(actually, you can sit back and watch the scrolling green bar - but you get the picture).  

When the final step is complete, the wizard will close and the repository will reload all 

of the documents.   

 

Creating the searchable text information is how e-VU Professional can find your 
documents when you attempt to locate them.  How fast this completes depends 
on a number of influences, including the speed of your computer processor, the 
available random access memory (RAM), the number of pages and the page 
density i.e. how many words on a page.   

 

Filing Again (But This Time with Gusto) 

Filing a document at a time is all well and good for a steady trickle of documents that arrive in the 

office (the daily post, internet documents etc) but what about the documents that have 

accumulated over time?  Can you really face scanning a decade’s worth of invoices, one page at a 

time, and one document at a time?  No?  We didn’t think so. 

 

So, not ones to sit around and leave a problem unsolved, we’ve created two new features in e-VU 

Professional; Bulk Scanning and InTray.  When used together, they’ll make the process of filing a 

large number of documents a million times better (no question about it). 
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Bulk Scanning 

First up we have Bulk Scanning.  This beauty of a feature will do the hard part of this two stage 

process, the scanning en masse.  

 

We mentioned a new option on the Help menu earlier (Open Barcode Separator Page) that 
is pretty vital for bulk scanning.  Basically, the program needs to know where one 
document ends and another starts.  That’s what this special page is designed for.  You’ll 
need to print a few copies off and put them before the first page of every document.  
Unless you have a really expensive scanner with an automatic document feeder that can 
hold 100’s of pages, you’ll only need to print a few of these pages off – they can then be 
reused once they’ve been through the scanner.  Hope that all made sense? Yes, Crystal 
clear, brilliant.  Off we go then. 

 

1. From the File menu, click Scan Documents in Bulk 

 

 
 

2. You’ll now see the Bulk Scanning window.  At the top of the screen is a toolbar on 

which you’ll see a drop down list which contains the name of the scanners the program 

has detected.  Next to that is the Scan button, followed by the Cancel button concluding 

with the Save button.  The main part of the window will display your pages as 

thumbnails when they have been scanned 
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3. Select your scanner from the drop down list 
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4. Load your prepared documents (don’t forget the Barcode Separator) into your scanner 

and click the Scan button (the green arrow) to begin scanning.  The pages of your 

documents will appear in the lower part of the screen.  Repeat this as many times as 

you need to scan your documents 

 

 
 

5. If you want to start over, there’s a button for that.  Just click the Cancel button (the red 

cross). You’ll be asked to confirm your choice, click Yes and all will be gone 

 

 
 

6. When you’ve finished scanning and you’re ready to save the documents into 

file@home, click the Save button (that’ll be the green circle with the tick).  A progress 

bar will displayed on the screen to indicate how much of the work is being done 
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7. You’ll see a message box at the end saying that the documents were saved correctly 

and the Bulk Scanning window will be returned to it’s normal state.  You could scan 

more documents if you wish, or you could close the screen down.  The choice as they 

say is yours 

 

InTray 

If you think back to how single documents are filed, you’ll remember that all of the available 

choices are set before the scanning or importing takes place (where to file the document, 

whether to set a reminder etc).  When we use the Bulk Scanning feature, these choices aren’t set.  

The documents are ready, but they don’t know which part of the Repository they should go to. 

 

To cope with this indeterminate (oooh, check us with the big words) status, we created InTray.  

This is basically someplace that these documents can go, until you decide to file them away to 

their correct locations in the Repository.  But enough talk, lets show you how to open InTray and 

file a document or two. 

 

1. To open the InTray screen, from the View menu, click InTray (or you could click the 

InTray icon on the Status Bar) 

 

 
 

This screen is split into three areas (columns) on the far left we have the list of 

documents that need to be filed, in the centre is the Viewer and on the far right we 

have the options. 

 

2. Select a document to be filed from the list in the far left column, this will load the 

document into the Viewer and it will populate the Description field in the far right 

column 
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3. You may either leave the Description as it is or you can change it to something more 

relevant (such as Water Bill July 2011 for instance) 

 

4. If you need to be reminded that the document needs to be actioned at some point in 

the future, click Add a document reminder, set the date the reminder is due and pick 

what you need to be reminded about 

 

 

5. Almost done, but first you’ll need to pick the Cabinet, Folder and Sub Folder that the 

document should be filed under 

 

 
 

6. And finally, click the big old button File and hey presto, your document is now in the 

Repository 

 

So there we have it, filing using InTray in just six short steps.  Just repeat the steps 2 through 5 

until all of yur documents have been filed.  If you’ve been paying attention (and if not, why 

not…?) you’ll see that the choices available are the same as those in the Add Document wizard, 

but instead of being on separate screens, it’s all conveniently layed out on the one screen so that 

the documents can be filed quickly. 

 

Our code monkeys have tried really hard to make this new screen easy, yet quick, to use.  A 
handy tip is that you can use the Tab key to navigate the various areas of the screen, so 
you can keep your hands on the keyboard – try it and you’ll be a power user in no time! 
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Locating Your Documents 

You’ll be glad to know that locating your documents in the e-VU Professional repository is even 

easier than actually adding them!  You can do things the old fashioned way and flick through 

every document in every cabinet but a) we wouldn’t be that mean and b) it doesn’t really make 

the product very useful.   

 

So what have we done?  Well, we’ve equipped the program with a powerful search engine, that’s 

all wrapped up in a nice, easy to use toolbar (aren’t we the nice ones?!) and for those of you who 

require a little more control, we have a more advanced search option just a few clicks away. 

 

Regardless of which type of search you use/prefer, if you need to start over and set the 

repository back to its initial state, you click the  button which is located to the 
right of the Search button. 

 

Obviously, if you haven’t added any documents to the repository, then no amount of technology 

will find anything.  So if you find yourself in this section, and you haven’t added any documents to 

your repository, then jump back to the chapter on Filing Your Documents before coming back 

here. 

Quick Search 

The quick search is accessed through the toolbar of e-VU Professional and without changing 

anything it works in a similar manner to an internet search engine; you enter a word or phrase, 

hit enter and the program returns the corresponding documents.  Sounds easy?  Well it is, but 

just to make doubly sure, we’ll go through it step by step: 

 

1. Start e-VU Professional (if it’s not already running) and enter a search word or phrase 

into the Search For text field and press the Enter key 

 

 
 

And there we have it!  You’ve just searched your e-VU Professional repository.  Ok, we could have 

stretched that out to another step my saying click the Search button – but there really is no need. 
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Refining (Only Slightly) 

Although the quick search is fast, at times it will locate so much information for you, that you may 

feel a little overwhelmed.  To minimise the information overload (and preserve your sanity), you 

can restrict your results to a specific cabinet.  This adds just a single step to the previous example, 

so if you’re sitting tight and raring to go, we’ll go through it now together: 

 

1. Start e-VU Professional (if it’s not already running) and enter a search word or phrase 

into the Search For text field  

 

 
 

2. Use the Search In drop down list box to select a specific cabinet to search in 

 

 
 

3. Click the Search button to get e-VU Professional to search your documents 

 

And there we have it, lightning fast search, with a touch of finesse to help you get the information 

you need easily.  Now if you want total control over your searching, well, that’s a different story, 

so you’ll need the advanced search which is covered in detail next. 

 

Advanced Search 

Advanced search should really be considered a granular search (but seeing as this doesn’t sound 

so cool, we’re running with the “advanced” theme).  Why?  Because advanced search allows you 

to apply more control to the program and restrict what it can search on.  For example, when 

you’ve been using e-VU Professional for a number of months you can tell the program that only 

documents which were scanned after a certain date appear in the results. 
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So how do you get to use all this advanced goodness then?  Well, it’s like so: 

 

1. Start e-VU Professional (if it’s not already running) and press and hold the Search 

button to make the drop down menu appear 

 
 

 

2. From the drop down menu select Advanced Search and release the mouse.  This will 

bring up the Advanced Search screen 

 

 
 

3. Enter a search word or phrase into the Search For text field 

 

 
 

4. From the In Cabinet drop down list, specify the cabinet you wish to search in 

 

 
 

If you choose not to specify an individual cabinet, you will be unable to select an 
individual folder as shown in step 5.  This is entirely up to you of course; there is 
no need to specify either of these options, they’re purely there to help when 
you’re in information overload. 

 

5. From the In Folder drop down list, specify the folder you wish to search in 
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6. From the In Sub Folder drop down list, specify the sub folder you wish to search 

 

 
 

7. Finally on the advanced search screen we have the option to specify a date.  This refers 

to the date a document was added to the e-VU Professional repository.  If you tick the 

With Date check box, you will see that the drop down list and the date selector become 

active.  From the drop down list, if you select 

 

i. After 

You will be searching your repository for documents that were added after the 

date you select in the date selector 

 

ii. Before 

You will be searching your repository for documents that were added before 

the date you select in the date selector 

 

iii. Equal To 

You will be searching your repository for documents that were added exactly on 

the date you select in the date selector 

 

iv. Between 

When you select between, another date selector appears and becomes active.  

You will be searching your repository for documents that were added after the 

date you select in the first date selector and before the date you specify in the 

second date selector 

 

8. When you’re done, click OK and your repository will be searched.  Easy peasy! 
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e-VU Professional Monitor 

The e-VU Professional monitor is a small program which runs when you log into your computer.  

This program serves two purposes; the first is to monitor (Were we on fire with our naming 

convention or what?) your notifications - if you don’t know what notifications are, then you’ve 

missed a few chapters, see here for info.  The second is so that you can use the “Send To” 

Windows function and send one of your documents to e-VU Professional without having to start 

the entire program (even though e-VU Professional  is quick when you want to add a document, it 

is trumped on pure speed by the monitor!). 

 

The e-VU Professional monitor lives in the taskbar near to the clock.  When you see this icon 

 you know the monitor is running 

 

Notifications 

Viewing your notifications is almost is as easy as it is to add your documents in the first place.  To 

view them you follow these 2 easy steps: 

 

1. Right click the monitor icon in the task bar and select the Show Notifications List menu 

item 

 

 
 

You’ll notice two other menu items in the list.  The second item ‘Launch e-VU 
Professional’ is a shortcut to start e-VU Professional (in the same way as you 
would start the program from the All Programs menu or Desktop).  The third 
menu item ‘Close e-VU Professional Monitor Service’ does exactly as the name 
implies, it closes the service down.  You will be prompted to confirm your 
decision to stop you from accidentally closing the monitor. 
 
 If you do confirm that you wish to close the monitor, you will no longer receive 
notifications or be able to access the reminder list from the task bar.  The monitor 
will restart when the computer is restarted and you can also manually restart the 
monitor by clicking the shortcut in the Start Menu folder where e-VU Professional 
was installed. 
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2. There we have it, your list of notifications!  

 

 
 

Click the ‘Close’ button to close the reminder list when you are finished.  

 

Just being able to view the notifications is only partially useful though, because you probably 

need information from the document that you added the notification to.  To help, you can right 

click on entries in the Notifications List to access the context menu (shown below). 

 

  
 

 

Each option does exactly as described; clicking View Document will display your document on the 

screen in a mini version of The Viewer.  Reschedule Notification will allow the date and the 

details of the notification to be changed and Delete Notification will remove the notification from 

e-VU Professional completely. 
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Notifications Popup 

Another useful feature that the monitor has is a popup that can be quickly accessed to see how 

many notifications have either passed or are due today.  This will automatically show once a day 

(when the computer starts or when the computer clock rolls past midnight), but you can also 

display the popup by left clicking the icon on the task bar, like so: 

 

 
 

Send To 

The concept of “Send To” has been around in the Microsoft Windows operating system for many 

years.  It provides a fast, easy way to open (send) a file to a particular program, without first 

having to open the required program, then go through a painfully slow File > Open > Browse 

routine.  

 

When you install e-VU Professional you will see that you can now “Send To” e-VU Professional 

just by right clicking on a document (see below). 

 

 
 

When you use this feature, you’ll jump right in at the second step of the Add Document Wizard 

without having to start the main program at all, which is really useful if you come across a 

document which you forgot to file! 
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Hints and Tips 

Repository Maintenance 

The repository is focal point of your e-VU Professional installation and it will pay dividends if you 

spend time deciding how your documents should be organised; but once you’ve invested this 

time, how do you implement your scenario within the software?  The answer is Repository 

Maintenance. 

 

To access Repository Maintenance from e-VU Professional: 

 

1. Click the System Options menu  item from the Tools menu 

 

 
 

2. Ensure that the Repository tab is selected.   

 

 
 

Cabinets 

Creating 

To create a cabinet in your e-VU Professional repository: 

 

1. Right click the e-VU Professional Repository node of the tree view to display the 

context menu 
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2. Select Add Cabinet to create a new Cabinet node in the tree view, enter a description 

for the new cabinet 

 

 
 

3. Press enter to complete the process 

 

 
 

Deleting 

To delete a cabinet from your e-VU Professional repository: 

 

1. Right click the cabinet that you wish to delete to display the context menu. Select the 

item Delete Cabinet from Repository to initiate the delete process 
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2. When you click the menu item the following warning will be displayed on the screen, if 

you are certain you wish to delete the cabinet click Yes otherwise click No to cancel the 

process 

 

 
 

3. If you click Yes on the previous screen, you will then receive a second message 

requesting confirmation to proceed with the delete action.  If you are certain that this is 

what you want to do, click Yes 

 

 
 

4. The repository will then refresh and the cabinet and all folders/sub folders/documents 

which resided under the cabinet will have been removed from your installation 

    

Amending 

Should you find that the description you have given to a cabinet is not quite right/has a typo etc 

then you can change it by following these steps: 

 

1. Right click the cabinet in question to display the context menu 
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2. From the context menu, select Edit Cabinet Description to enable the edit function 

 

 
3. Make any changes to the description and press the enter key to complete the edit 

process 

 

 

Folders 

Until at least one cabinet is created you will be unable to define folders 

Creating 

To create a folder in your e-VU Professional repository you need to: 

 

1. Right click the cabinet node which the folder you want to create will belong to so that 

the context menu is displayed 

 

 
 

2. Select Add Folder to create a new folder node in the tree view, enter a description for 

the new folder 
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3. Press the Enter key to complete the process 

 

 
 

Deleting 

To delete a folder from your e-VU Professional repository: 

 

1. Right click the folder that you wish to delete to display the context menu. Select the 

item Delete Folder from Repository to initiate the delete process 

 

 
 

2. When you click the menu item the following warning will be displayed on the screen, if 

you are certain you wish to delete the folder click Yes otherwise click No to cancel the 

process 

 

 
 

3. If you click Yes on the previous screen, you will then receive a second message 

requesting confirmation to proceed with the delete action.  If you are certain that this is 

what you want to do, click Yes 
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4. The repository will now refresh and the folder and all sub folders/documents which 

resided under the folder will have been removed from your installation 

 

Moving 

You may decide at some point to re-organise your cabinet/folder hierarchy; to make this as 

simple a process as possible, the folder nodes in the repository can be dragged and dropped onto 

other cabinets.  To do this: 

 

1. Left click and drag the folder ( you will see an outline of the node follow the cursor) 

 

 
 

2. When you have moved the outline over the cabinet you wish to move the folder to, 

release the mouse button and the move will be complete 
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Amending 

Should you find that the description you have given to a folder is not quite right/has a typo etc 

then you can change it by following these steps: 

 

1. Right click the folder in question to display the context menu 

 

 
 

2. From the context menu, select Edit Folder Description to enable the edit function 

 

 
3. Make any changes to the description and press the enter key to complete the edit 

process 

 

 
 

Sub Folders 

Until at least one folder is created you will be unable to define sub folders 

Creating 

To create a sub folder in your e-VU Professional repository you need to: 

 

1. Right click the folder node which the sub folder you want to create will belong to so that 

the context menu is displayed 
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2. Select Add Sub Folder to create a new folder node in the tree view, enter a description 

for the new folder 

 

 
  

3. Press the Enter key to complete the process 

 

 

Deleting 

To delete a sub folder from your e-VU Professional repository: 

 

1. Right click the sub folder that you wish to delete to display the context menu. Select the 

item Delete Sub Folder from Repository to initiate the delete process 

 

 
 

2. When you click the menu item the following warning will be displayed on the screen, if 

you are certain you wish to delete the folder click Yes otherwise click No to cancel the 

process 
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3. If you click Yes on the previous screen, you will then receive a second message 

requesting confirmation to proceed with the delete action.  If you are certain that this is 

what you want to do, click Yes 

 

 
 

4. The repository will now refresh and the folder and all sub folders/documents which 

resided under the folder will have been removed from your installation 

 

Moving 

You may decide at some point to re-organise your sub folder hierarchy; to make this as simple a 

process as possible, the sub folder nodes in the repository can be dragged and dropped onto 

other folders.  To do this: 

 

1. Left click and drag the sub folder ( you will see an outline of the node follow the cursor) 

 

 
 

2. When you have moved the outline over the folder you wish to move the sub folder to, 

release the mouse button and the move will be complete 
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Amending 

Should you find that the description you have given to a sub folder is not quite right/has a typo 

etc then you can change it by following these steps: 

 

1. Right click the sub folder in question to display the context menu 

 

 
 

2. From the context menu, select Edit Folder Description to enable the edit function 

 

 
3. Make any changes to the description and press the enter key to complete the edit 

process 

 

 
 

 

 

 

 

 

 

 

 



 

 

45 e-VU Professional 5 

User Guide - Page 45 of 61 

 

Document Maintenance 

Move to another Folder 

If you find yourself in the position where a document you’ve added should really belong in a 

different folder, you can quickly move it by dragging it to the desired location, like so: 

 

1. Left click and drag the document (you will see an outline of the document follow the 

cursor) 

 

 
2. When you have moved the document over the sub folder you wish to move to, release 

the mouse button 

 

 

Edit Description 

The default ‘description’ for a document when it is added to e-VU Professional is the date that the 

document reached the repository.  Although this can be changed when you add a document, a lot 

of people stick with this because it’s fast and it’s easy to see a chronological history of the 

documents when you expand a sub folder.  But what happens if you change your mind at a later 

date? Well, you can edit the description by following these next steps: 

 

1. From the repository, right click the document you wish to edit the description of and 

click Edit Description 
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2. This will allow you to type a description for the document.  When you are finished press 

the Enter key 

 

 
3. Your document will now be listed in the repository with its new description 

 

 

Add a Notification 

We’ve discussed notifications several times throughout this guide, but we’ve only seen them 

created when you use the Add Document Wizard.  If you forget to add a notification at this point 

though, all is not lost.  You can add a notification to a document simply: 

 

1. From the repository, right click the document you wish to add a notification to and click 

Add Notification 

 

 
 

2. Select the date the notification is due and what the notification is for, then click OK to 

return to the repository.  The notification will be set and you can view it easily to amend 

or delete it 
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Trash a Document 

From time to time, we all put things where we shouldn’t and filing documents is certainly no 

exception.  If you come across a document that has no real place in e-VU Professional then you 

can ship it off to the Trash quick as a flash.  To send a document to the Trash: 

 

1. From the repository, right click the document you wish to send to the Trash and click 

Delete from repository 

 

 
 

2. If you’re certain you want to delete the document from the repository, click Yes 

otherwise click No 

 

 
 

3. The document will be shipped off to the Trash, the vault will refresh and the counter 

will show one less document.  The Trash counter will increase by 1 
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Restore a Document from the Trash 

The Trash area has been introduced to act as a safety net when you delete a document (just like 

the Windows Recycle Bin) so that you have a chance to recover your document if you accidentally 

delete it.  To restore a document from the Trash: 

 

1. Click the View menu, and select Trash (or you could click the icon in the Status Bar) 

 

2. This will display the Trash screen as shown 

 

 
 

3. Select the document you wish to restore from the list of deleted documents on the left 

hand side of the screen 

 

4. Click Restore and the document will be transferred back to the Vault 
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Permanently Deleting Documents from the Trash 

If you’re completely sure that the documents in the Trash are to be deleted permanently, then 

you’ll need to empty the Trash.  To do this: 

 

1. Click the View menu, and select Trash (or you could click the icon in the Status Bar) 

 

2. This will display the Trash screen as shown 

 

 
 

3. At this point, you can either select each document individually, and click Delete or, you 

can click Delete All to remove everything in one go 

 

4. You will see a confirmation box, and, if you’re still sure that you wish to delete the 

documents, click Yes otherwise, click No 
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Program Maintenance 

Backing up Your Repository 

Filing your documents away in e-VU Professional is a great way to organising your filing, but if you 

forget to take regular backups, then if the worst happens to your computer, you could find 

yourself with a considerable problem.  e-VU Professional includes its own backup function for this 

very reason and if you get into the habit of regular backups then you’ll never need to worry. 

 

 To start the backup function from e-VU Professional: 

 

4. Click the System Options menu  item from the Tools menu 

 

 
 

5. Ensure that the backup tab is selected.  On this tab you will see three “groups”.   

 

 
 

6. The first “group” on the screen, is that of Backup Label.  You can think of this as a label 

for the backup contents.  If you leave Automatic Description checked, the batch will be 

labelled with just the current date and time, which may be all that you need, but if you 

un-tick this option, you can specify a more meaningful description such as ‘April 09 inc 

VAT Returns’, ‘Backup before adding July payslips’ etc.   The choice is entirely up to you. 

 

 
 

1. The second of our “groups” is Backup Destination, and just like the name implies, this is 

where the backup should be saved to.  There are two options available to you at this 

point and the option you select affects what happens next 

 

If you select 

 

a. CD or DVD Writer 
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i. From the drop down list of detected CD or DVD writers, select the 

device that you will be putting your blank media into to finish creating 

your archive 

 

 
 

If you select 

 

b. My Documents, USB Key, Pen Drive, External Hard Drive 

 

i. Click the Select button 

 

 
 

ii. Select the location (and optionally a folder) where you want to save 

your backup to and click OK 

 

 
 

iii. The path you selected will now be shown on the screen 

 



 

 

52 e-VU Professional 5 

User Guide - Page 52 of 61 

 

 
 

 

7. When you’ve decided on where you’ll be backing up your repository to, you can then 

click the Backup button.  The progress will be reported in the third “group” on the 

backup tab 

 

 
8. This can take a while to complete if you have lots (1000’s) of documents and if you’re 

creating the backup on a CD or DVD, but once the job is done, you’ll see a message to 

say everything completed successfully 

 

 
 

Restoring Your Repository from a Backup 

Being able to restore what you have backed up is as important as backing up in the first place, as 

well as it being a key element to getting you up and running again quickly should the worst 

happen to your computer. 

 

To start a restore of your e-VU Professional repository: 

 

1. Click the System Options menu  item from the Tools menu 

 

 
 

2. Ensure that the Restore tab is selected  
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3. First you need to decide which backup you would like to restore from, to do this first 

click the Select button 

 

 
 

If your backup is on a CD or DVD now would be a good time to pop it into the 
appropriate disc drive on your computer  

 

4. From the file selection screen, browse to the location of your e-VU Professional backup 

and select the backup file you wish to restore from 

 

 
 

5. When you click open in the previous step, the details will be loaded from the file for you 

to review before proceeding with the restore 
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6. When you’re good to go, click the Restore button.  When the restore completes, you’ll 

see the following message 

 

 
 

 

Auditing Actions 

e-VU Professional includes a comprehensive list of actions which can be audited  from within the 

program.  Each audit action includes the event, the time, the user who triggered the action, the 

workstation the action was performed from and in some circumstances additional information 

will be recorded with the action.   

 

To enable or disable the audit trail entries follow these steps: 

 

1. From the Tools menu, select System Options 

 

 
 

2. Select the Audit Trail tab 

 

 
 

3. Actions which are enabled in the Audit Actions list will show a tick; those without a tick 

are not enabled.  To disable or enable an action, click the appropriate entry in the list 
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Audit Reports 

All of the information compiled into the audit trail can be drilled into using the report viewer.  The 

viewer provides sophisticated filtering tools so that the information you require is only a few 

clicks away.  The information can then be printed or saved for later use. 

Checking for Updates 

As we described in the chapter Exploring the Program, it is possible to update the e-VU 

Professional software from within the program itself, saving you the time and effort involved in 

remembering to visit our web site for updates.   

 

To update the program, follow the steps below: 

 

1. From the Help menu, click Download Program Updates 

 

 
 

2. If there is an update available, you will see the following message box, click Yes to 

download the update 

 

 
NB: Clicking No will halt the update process; you will need to start from step 1 again to attempt to update the program 

 

3. Select the folder where you would like the update to be downloaded to and click OK 
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4. e-VU Professional will now be downloaded to the folder you selected in the previous 

step 

 

 
 

5. When the download is complete, you will be asked if you wish to run the update now.  

Click Yes to install the update.  e-VU Professional will then close, and the installation 

program will begin.  This is the same process as described in the ‘e-VU Professional 

Installation Guide’ 

 

 
 

 

 

If you click No at this point, the update will not proceed but e-VU Professional will be 
aware that an update has been downloaded.  The next time you start e-VU Professional, 
you will be asked if you wish to perform the update.  If you click No again, the download 
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will be deleted and you will need to perform the Check for Updates process again. 

 

Updating License Information 

If you decide that you like e-VU Professional enough to purchase a license (or licenses), they will 

be sent by email after the purchase process is complete.  Once received, you’ll need to update 

your system.  To do this, follow the steps below: 

 

1. When you receive your email from Intelligent Filing with the license key(s) attached, 

save the file(s) to your computer.  Remember the location as you will need to find these 

in step 3 

 

2. From the Tools menu, select System Options 

 

 
 

3. Select the Licensing tab 

 

 
 

4. Click Install 
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5. Navigate to the folder where you saved the key(s) to in step 1, select the key(s) and click 

Open 

 
 

6. e-VU Professional will cycle through each key in turn and register it with your 

installation, once the process has been completed, the following message will be 

displayed.  Click OK to restart the program  

 

   
 

The restart will only affect the current workstation; if you are updating license 
information, please notify other users that they should close the program down 
until after you have completed the update and have notified them that the 
process is complete.  Failure to do this could result in data being lost due to 
improperly licensed workstations attempting to connect to a licensed installation. 
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Revoking a Workstation License 

The licensing model of e-VU Professional requires each client installation to have a license key, so 

if you have five clients using the program, you will need five licenses.  When a client connects to 

the server, it is allocated either the next available free license, or if it has connected to the server 

before, the license it was previously allocated. 

 

All this takes place behind the scenes, so you don’t have to worry about allocation, but what 

happens if you need to change which clients connect to the server?  Maybe you’ve had a hard 

drive failure and the replacement image doesn’t use the same NETBIOS name as the failed drive, 

or maybe you’ve upgraded to new machines and again the NETBIOS name is new.  Well, to revoke 

the usage, you must follow these steps: 

 

1. From the Tools menu, select System Options 

 

 
 

2. Select the Licensing tab 

 

 
 

3. In the Registered Workstations window, you will see each workstation which is 

currently occupying a license 
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4. Right click the workstation which the license should be revoked from to display the 

context menu 

 

 
 

5. Click Release License from the menu and the entry will be removed from the system 
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Notices 

Contents of this document are copyright ©2011 Intelligent Filing Limited  

 

myOfficeFiling.com is a wholly owned entity of Intelligent Filing Limited. 

 

Reproduction in part or full for use other than the installation of the software without the prior 

consent of Intelligent Filing Limited is expressly prohibited. 

 

Intelligent Filing Limited can be contacted in the following ways: 

 

1. By Post 
Intelligent Filing Limited 

Pembroke Centre 

Cheney Manor Estate 

Swindon 

Wiltshire 

SN2 2PQ 

 

2. By Email: 
support@myofficefiling.com 

 

3. By Telephone: 
+44 (0) 1793 486 668 

 

4. By Fax: 
+44 (0) 1793 610 091 

 

http://www.myofficefiling.com/
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